[résolu].AVI ne marche pas avec Sony Vegas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Kin le Ven 8 Aoû - 1:17

Ahhh premiere, si j'avais pu :soupir:

Sinon, oui tu peux tout faire ça avec vegas, n'empêche que je ne passe que très rarement mes rendus finaux qu'avec Vegas. Enlever les bandes noires, améliorer (un peu) la qualité, encoder etc. Tout ça se fait uniquement avec VDUB ! N'empêche que je n'ai pas à passer mes épisodes sous virtual dub avant de travailler ^^

En tout cas, tu es chanceux de travailler avec un si bon logiciel.. tu viens de faire une jalouse

_________________



Avez-vous pris connaissance des règles du forum[/url]
>>My AnimeList<<
->Signé la fille heureuse ^^

Kin
Kazoku
Kazoku

Féminin
Nombre de messages : 1553
Age : 27
Date d'inscription : 28/08/2007

Voir le profil de l'utilisateur http://totalteamtournament.tk

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Agharta le Ven 8 Aoû - 8:16

Je ne crois pas que vegas puisse changer la fréquence des rush, il change la fréquence d'image , la résolution, l'aspect, ect...mais uniquement de la prévisualisation, et de la time line.
C'est comme sur photoshop , quand on règle dans nouveau projet les dimension, ( ex: 800/600) un carré blanc de ces dimensions apparait si on y glisse une image de 1280/720: l'images ne change pas, elle déborde du carré.

Je ne sais pas si cet exemple vas vous aider à comprendre ( comparer photoshop à un logiciel de montage -_-") mais j'ai trouvé que ça illustrai bien la différence qu'il faut faire entre les réglage du logiciel et les pré-réglage qu'il faut effectuer avant.

Après bien sur je peut me tromper, ce sont des choses à vérifiés...

_________________

Agharta
Daisuki
Daisuki

Masculin
Nombre de messages : 404
Age : 28
Date d'inscription : 29/10/2007

Voir le profil de l'utilisateur http://www.amv-france.com

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Ryuuku le Ven 8 Aoû - 8:57

Très rapidement.

Tes rushes doivent tous avoir la même fréquences d'images(fps ou ips) que ton projet.
Ensuite, la taille de l'image, la modifier directement sous vegas, c'est pas le top..loin de là.
Ensuite ils doivent êtres homogène(codec etc...)

Vegas ne permet pas de modifier la fréquence d'image de tes rushes, pour ça il y a VD.
Pareil pour le reste.
Enfin, VirtualDub est juste indispensable!

Ryuuku
Shingao
Shingao

Masculin
Nombre de messages : 49
Date d'inscription : 26/12/2007

Voir le profil de l'utilisateur http://kaijuku-studio.over-blog.com/

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Sa_Majesté_Fabi le Mar 9 Sep - 15:05

Ryuuku a écrit:Sous Vegas tu peut modif la fréquences d'image de tes rushes ?
Ensuite pour la taille de l'image, je ne pense pas que Vegas soit approprier pour ça

Ensuite, c'est toujours mieux de travailler sur des rushes homogène(même codecs et conteneur.)

Je travail sous Première, je connais pas Vegas ^^"


Tu dis que de la merde

Sa_Majesté_Fabi
Shingao
Shingao

Nombre de messages : 23
Date d'inscription : 29/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Contenu sponsorisé Aujourd'hui à 6:41


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum