[résolu].AVI ne marche pas avec Sony Vegas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

.AVI ne marche pas avec Sony Vegas

Message par Kin le Dim 13 Jan - 19:34

Oui encore moi, je suis reconnue pour avoir des questions sur les logiciels et sur les trucs techniques, j'ai encore une question....

J'ai plusieurs épisodes .avi dans mon ordi que je peux lire, voir, entendre bref tout avec mon lecteur et le logiciel WMM. J'ai le codec DIvx. Le problème c'est : Je ne peux pas voir les images provenant des épisodes .avi avec le logiciel Sony Vegas ! Le son marche mais c'est tout, il n'y a pas d'images. Sur mon autre ordi (qui a malheureusement planté, pas à cause du logiciel) il y avait aussi Sony Vegas d'installer et il lisait le son et les images des mêmes épisodes .AVI ! scratch Étant donné que cet ordi est cahos, je dois faire avec celui-ci...Et je ne comprend vraiment pas pourquoi est-ce que c'est différent avec celui-là !

Ça serait vraiment compliqué et vraiment, vachement long de tous les envoyé sur Windows Movie Maker ou sur Vurtual DUb pour les réenregistré. En plus, en faisant ça, je perd de la qualité d'image. Tout ça est vraiment bizarre, quelqu'un pourrait m'aider ? :sad

_________________



Avez-vous pris connaissance des règles du forum[/url]
>>My AnimeList<<
->Signé la fille heureuse ^^

Kin
Kazoku
Kazoku

Féminin
Nombre de messages : 1553
Age : 27
Date d'inscription : 28/08/2007

Voir le profil de l'utilisateur http://totalteamtournament.tk

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par mugen le Lun 14 Jan - 2:06

Je ne connais pas Vegas mais a mon avis c'est un probleme de codecs.

Edit : Apres quelques recherche, il se trave que Vegas lis les Divix maix mais les Xvid.


Tu peux essayer d'installer ce pack de codecs pour résoudre ton problème.

mugen
Chûjitsu
Chûjitsu

Masculin
Nombre de messages : 745
Age : 30
Date d'inscription : 19/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par BlusKy le Lun 14 Jan - 6:22

en effet mugen vegas 7.0 n'accepte par les fichiers encodée en Xvid mais ce qui est vraiment bizarre ce que ça marche chez certains je ne comprends pas est ce relative à la version de vegas ? en tout cas le probléme ne se resoudrera pas même en installant tous les codec donc kin tout ce que tu as à faire c'est de telcharger premierement Virtual Dub ensuite tu telecharges le codec HuffYUV et aprés tu l'installe ( en decompressant le fichier telechargé et en cliquant droit sur le fichier HuffYUV.ini et selectionnat "installer" ) aprés avoir terminé tout cela tu lances virtual dub et tu selectionnes le fichier avi que tu veux utiliser et aprés tu vas vers "video"====> tu selectionnes "full processing mode aprés tu vas encore dans video et tu cliques sur "compressioné aprés tu choisis dans la liste "HuffYUV" (le codec que tu viens d'installer ) aprés tu cliques sur ok ensuite tu vas vers "file===>save as avi et tu selectionnes l'emplacement dans ton ordi ou il va mettre le fichiee final .
mais attention le fichier final va peser vraiment lourd surtout pour un episode d'une serie (une dizaine de gega !) donc ne t'inquiéte surtout pas c'est normal mais au cas ou tu n'as pas d'espace sur le disque dur ça va effectivement poser des problémes surtou si tu comptes faire un AMV (beaucoup d'episodes ldonc tout l'espace du disque dur sera pris Surprised) donc il ya une autre methode qui facilitera le tout : elle ressemble un peu à celle du debut mais il ya une petite difference:
donc tu ouvre ta video source dans virtual dub aprés tu vas dans "video et tu selectionnes "direct stream copy" ensuite tu vas la timline tu cliques sur le bouton debut (c'est un bouton en noir avec une fléche gauche ) ensuite tu selectionnes avec la souris la partie que tu veux garder et l'utiliser pour l'amv (cette partie sera en bleu) aprés cela tu vas dans video====>full processing mode ensuite tu vas dans video====>compression et tu selectionnes le codec huffuv et tu cliques ok et finalment tu vas vers "file===>save as avi et tu selectionnes l'emplacement pour le fichier finale,aprés tu attends la fin de l'encodage et aprés tu aura LA PARTIE que tu veux de l'episode il ne te reste plus que l'importer dans vegas! et l'utiliser

PS: en fait tu peux utiliser movie maker pour couper tes videos en exporter par contre je ne te le conseille pas parce que WMM exporte en wmv ce qui est vraiment pourris en matiére de qualité Wink
PS2: avec le codec huffyv tu ne perderas pas de qualité
tiens voilà une petit image pour te montrer:




voilà c'est ce que je sais si tu as des questions n'hesite surtout pas à les poser Wink
Wink

BlusKy
Chûjitsu
Chûjitsu

Masculin
Nombre de messages : 739
Age : 26
Date d'inscription : 26/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Agharta le Lun 14 Jan - 11:44

PS: en fait tu peux utiliser movie maker pour couper tes videos en exporter par contre je ne te le conseille pas parce que WMM exporte en wmv ce qui est vraiment pourris en matiére de qualité

C'est ce que je fait sauf que je ne coupe pas avec WMM je prend l'épisode en entier et le réenregistre en faisant ctrl+p,(faut compter environ 15 min pour un épisode de 25min après évidament tout dépend de t'as configuration ) quand tu l'enregistre comme ça tu as la posibiliter de prendre la qualité maximum dans "l'assistant enregitrement de la vidéo" tu clic sur "autre paramètres" et tu choisi vidéo de qualité supérieur grande" voila une fois le fichier terminer tu peut l'ouvrire sur végas,avec une qualité tout de même corect.

_________________

Agharta
Daisuki
Daisuki

Masculin
Nombre de messages : 404
Age : 28
Date d'inscription : 29/10/2007

Voir le profil de l'utilisateur http://www.amv-france.com

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Kin le Lun 14 Jan - 13:57

Merci pour tout ces bons conseils ! Surprised
@mugen
Pour ce qui est des 2 codecs, je les ai, je croyais aussi que c'était un problème de codecs mais habituellement Xvid et Divx peuvent ensemble décodé les .avi scratch

@BlusKy
Ça c'est tout un explication ... Pour ce qui est de HuffYUV, est-ce que le son, dans l'enregistrement est décalé des images. Parce que j'ai Virtual Dub, et en effet le fichier est toujours énorme mais souvent le son est décalé par rapport aux images, est-ce que ça l'es aussi avec HuffYUV ?

@Agharta
C'est vrai que la qualité de tes vidéos est plutôt bonne, tu enregistre le tout avec WMM Shocked avec dans les paramètres qualité supérieur grande, c'est bien ça ?

Je vais essayé toute les méthodes bien que je perd beaucoup de temps en réenregistrant tous mes épisodes ....arff :.: Merci à vous, si y en a d'autre qui ont des idées, vous gênez pas, je suis prête à tout essayer, tant que ça reste dans le domaine du gratuit lol!


Dernière édition par le Sam 19 Jan - 22:44, édité 1 fois

_________________



Avez-vous pris connaissance des règles du forum[/url]
>>My AnimeList<<
->Signé la fille heureuse ^^

Kin
Kazoku
Kazoku

Féminin
Nombre de messages : 1553
Age : 27
Date d'inscription : 28/08/2007

Voir le profil de l'utilisateur http://totalteamtournament.tk

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par BlusKy le Lun 14 Jan - 14:07

non je ne crois pas que le son est decalé avec ce codec en tout cas si jamais ça t'arrive tu fais de l'encodage audio aussi et pour cela tu vas dans audio===>full processing mode ensuite tu vas encore dans audio====>cempression et tu choisi "lame mp3 et tu choisi le debit (je teconseille 128 kbps pour que le fichier final ne soit pas trop gros aprés pour la video tu fais ce que je t'avais dit Wink
je sais c'est vraiment enervant de faire ça pour chaque fois pour utiliser un episode sous vegas mais bon il faut faire avec,le logiciel est interessant tout de même Wink

BlusKy
Chûjitsu
Chûjitsu

Masculin
Nombre de messages : 739
Age : 26
Date d'inscription : 26/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Agharta le Lun 14 Jan - 14:19

tu enregistre le tout avec WMM avec dans les paramètres qualité supérieur grande, c'est bien ça ?

Oui c'est bien ça je le fait une fois pour mettre mes épisodes sur végas (source) et une autre fois quand mon AMV est fini pour pouvoire le mettre sur Dailymotion,car une foi ton montage fini la taille du fichier est exorbitante (920 mo pour 4 min30 ... ) après cette taille de fichier vien peut être de ma configuration enfin quand tu fera ton prochain montage avec végas je serai interesser de savoir combien il prend de place et si il prend beaucoup moin que le mien...c'est que j'ai un problème.^^


Dernière édition par le Lun 14 Jan - 14:25, édité 1 fois

_________________

Agharta
Daisuki
Daisuki

Masculin
Nombre de messages : 404
Age : 28
Date d'inscription : 29/10/2007

Voir le profil de l'utilisateur http://www.amv-france.com

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par mugen le Lun 14 Jan - 14:22

Je viens d'avoir exactement le même problème en voulant importer une vidéo dans magix lol!

Sauf que c'était simplement du a un codec que j'avait oublié de réinstaller après le dernier reformatage. ::P:

mugen
Chûjitsu
Chûjitsu

Masculin
Nombre de messages : 745
Age : 30
Date d'inscription : 19/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Oxide le Lun 14 Jan - 14:48

enfaite, c'est la raison pour laquelle je n'utilise pas Vegas ^^".
Ce problème de format est vraiment très ch... . Et passé la vidéo sur WMM prend vraiment beacoup de temps ^^"... Avec Deluxe video au moins y a pas de problème de ce genre ^^!

Oxide
Kazoku
Kazoku

Féminin
Nombre de messages : 2003
Age : 25
Date d'inscription : 25/10/2007

Voir le profil de l'utilisateur http://loxide.skyblog.com

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Ryuuku le Lun 14 Jan - 15:16

Les rendus de VirtualDub ne sont pas énorme, tout dépend de la compression choisie.
le codec HuffYUV est en effets très intéressant puisqu'il conserve une très grande partie de la qualité vidéo.

Maintenant pour VirtualDub, si tu veut pas refaire la même opération à chaque foie, tu enregistre tes paramètre.
Sur la version anglaise je ne me souvient plus très bien, c'est pas très difficile à trouver Wink
Essai d'apprendre a bien utiliser VD, il ce sera vraiment très utile par la suite.
Le mieux reste la version française quand même ^^

Perso je conseille pas trop Vegas. Pour les Mac je conseille Final Cut Pro et pour les PC Adobe Premiere Pro.

Agharta t'en fait pas c'est normal, Solution, Toujours et encore notre bien aimé VirtualDub. Essai la compression en XVid en double passage.
Tu garde une qualité suffisante et un poids très réduit.

Ryuuku
Shingao
Shingao

Masculin
Nombre de messages : 49
Date d'inscription : 26/12/2007

Voir le profil de l'utilisateur http://kaijuku-studio.over-blog.com/

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Kin le Lun 14 Jan - 15:23

Moui d'accord je vois ce que tu veux dire ^^ Merci !
Pour adobe premiere pro, j'avais adobe premiere element (faction de premiere pro) et ça prend trop de place pour moi... j'utilise donc son concurent direct qui est Sony vegas.

enfaite, c'est la raison pour laquelle je n'utilise pas Vegas ^^".
Ce problème de format est vraiment très ch... . Et passé la vidéo sur WMM prend vraiment beacoup de temps ^^"... Avec Deluxe video au moins y a pas de problème de ce genre ^^!

Personnellement, Vegas est pour moi le meilleur logiciel maintenant ^^ Ce que tu peux faire avec est inégalable :good: Mais comme tout bon logiciel, y a des pépins.. Pas Good

_________________



Avez-vous pris connaissance des règles du forum[/url]
>>My AnimeList<<
->Signé la fille heureuse ^^

Kin
Kazoku
Kazoku

Féminin
Nombre de messages : 1553
Age : 27
Date d'inscription : 28/08/2007

Voir le profil de l'utilisateur http://totalteamtournament.tk

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Oxide le Lun 14 Jan - 15:33

ah, c'est vrai que c'est le meilleurs ^^. La je peux rien dire, si un jour je doit faire un AMV qui me prendra autant de temps que je veux, je le prendrai. Mais en générale je met un mois faire un AMV donc pour l'instant deluxe me suffit ^^.

Oxide
Kazoku
Kazoku

Féminin
Nombre de messages : 2003
Age : 25
Date d'inscription : 25/10/2007

Voir le profil de l'utilisateur http://loxide.skyblog.com

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Ryuuku le Lun 14 Jan - 15:46

Vegas est de loin le meilleur... angry2

Pour ceux qui possède un Mac je vous invite a visité les nouveautés de Final Cut Studio 2

Et pour les PC, tout le monde connais Adobe ^^


Dernière édition par Ryuuku le Mar 5 Aoû - 12:58, édité 3 fois

Ryuuku
Shingao
Shingao

Masculin
Nombre de messages : 49
Date d'inscription : 26/12/2007

Voir le profil de l'utilisateur http://kaijuku-studio.over-blog.com/

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par BlusKy le Lun 14 Jan - 15:47

en fait quel version tu utlilses kin ?

BlusKy
Chûjitsu
Chûjitsu

Masculin
Nombre de messages : 739
Age : 26
Date d'inscription : 26/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Kin le Lun 14 Jan - 15:59

Vegas 8.0 !
Et concernant l'encodage avec Virtual Dub, y a vraiment aucun moyen pour que le fichier ne pèse pas une tonne ?

_________________



Avez-vous pris connaissance des règles du forum[/url]
>>My AnimeList<<
->Signé la fille heureuse ^^

Kin
Kazoku
Kazoku

Féminin
Nombre de messages : 1553
Age : 27
Date d'inscription : 28/08/2007

Voir le profil de l'utilisateur http://totalteamtournament.tk

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par BlusKy le Lun 14 Jan - 16:24

ah le 8.0 ok Wink
c'est ça le probléme avec le huffyv en fait le role de ce codec est decompresser la video ce qui fait que la qualité reste la même! les et ça c'est la meilleur chose prcontre tu peux toujours utiliser le wmv :lataille des fichiers est raisonnable parcontre la qualité....même en la poussant à ses limites ::P:
en tout cas tu peux toujours utiliser la technique du couple (deux logiciels un pour le montage et le deuxiéme pour les effets) temporairement Wink

PS:les amvmakers que je connaisse utilisant vegas utilisent cette technique mais cela ne veut pas dire qu'il y en a pas d'autres pour ma part je vais chercher Wink

BlusKy
Chûjitsu
Chûjitsu

Masculin
Nombre de messages : 739
Age : 26
Date d'inscription : 26/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Oxide le Lun 14 Jan - 22:59

Bonne question Kin! est-ce qu'il y a un moyen pour pour reduir la taille d'un fichier quand on coupe avec Vitual Dub? car j'ai voulut couper un un épsiode de BECK pour les mettre sur daily mais 26go... ça fait vraiment trop quand même...

Oxide
Kazoku
Kazoku

Féminin
Nombre de messages : 2003
Age : 25
Date d'inscription : 25/10/2007

Voir le profil de l'utilisateur http://loxide.skyblog.com

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par mugen le Mar 15 Jan - 0:27

Ryuuku a écrit:Vegas est de loin le meilleur ^^


Tu peux faire la meme chose avec Magix, il suffit de bien connaitre le logiciel. Apres plusieurs mois à travailler dessus, je découvre encore plein de fonction intéressantes (comme par exemple l'intégration d'images fixes avec une vidéo en arrière plan). Et c'est pareil pour adobe. Ces logiciels ce valent, ils utilisent juste des méthodes différentes pour arriver au même résultats. Apres, chacun à ses préférences. J'avait essayé adobe mais il me fallait 3 fois plus de temps pour faire la même chose qu'avec magix mais je suis sur que pour quelqu'un habitué à l'utiliser, l'inverse aurait été vrai aussi...

mugen
Chûjitsu
Chûjitsu

Masculin
Nombre de messages : 745
Age : 30
Date d'inscription : 19/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Ryuuku le Mar 15 Jan - 10:05

Voila j'avais fait il y a un moment un tuto vidéo, je pense qu'il peut te servir.

Là VD est en anglais et j'ai pas mis de son, c'est vraiment trop simple pour que j'explique en plus Wink

http://rapidshare.com/files/67368564/tuto_1.avi

Là c'est pour quand ta fini ton amv et tu veut le distribuer du DailyMotion, pcq 750Mo la séquence de 5Min c'est lourd :sad

En dehors je te conseil vraiment HuffYUV

C'est la compression Xvid en double passes.

Mugen, quand je dit ça c'est ironique !!
Vegas n'est pas du tout le meilleur! je n'aime pas ce soft.

Ryuuku
Shingao
Shingao

Masculin
Nombre de messages : 49
Date d'inscription : 26/12/2007

Voir le profil de l'utilisateur http://kaijuku-studio.over-blog.com/

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Kin le Lun 28 Juil - 14:19

Petite news concernant les vidéos .avi dans Vegas !

J'ai 2 ordinateurs à la maison et 1 seul jusqu'à quelques jours était capable de lire les .avi, mp4 etc. dans sony vegas. Dorénavent les 2 peuvent lire ces formats. J'ai découvert qu'un codec s'avait installé sur mon ordinateur me permettant de travailler avec Sony Vegas sans passer par Virtual Dub. Il s'agit de " 2 Logical CPUs" renseigner vous sur cela car cela pourrait très bien être une solution ! :P:

_________________



Avez-vous pris connaissance des règles du forum[/url]
>>My AnimeList<<
->Signé la fille heureuse ^^

Kin
Kazoku
Kazoku

Féminin
Nombre de messages : 1553
Age : 27
Date d'inscription : 28/08/2007

Voir le profil de l'utilisateur http://totalteamtournament.tk

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Ryuuku le Mar 5 Aoû - 13:03

Mais sans VirtualDub, comment tu change la fréquences d'image ou la taille de l'image?
VirtualDub est incontournable

Ryuuku
Shingao
Shingao

Masculin
Nombre de messages : 49
Date d'inscription : 26/12/2007

Voir le profil de l'utilisateur http://kaijuku-studio.over-blog.com/

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Kin le Mar 5 Aoû - 13:34

Je passe le rendu final avec virtual dub s'il y a lieu, sinon pour la taille d'image et la fréquance, tout cela se change très facilement sur Sony Vegas lui-même

_________________



Avez-vous pris connaissance des règles du forum[/url]
>>My AnimeList<<
->Signé la fille heureuse ^^

Kin
Kazoku
Kazoku

Féminin
Nombre de messages : 1553
Age : 27
Date d'inscription : 28/08/2007

Voir le profil de l'utilisateur http://totalteamtournament.tk

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Hearts_006 le Mar 5 Aoû - 13:36

Ryuuku a écrit:Mais sans VirtualDub, comment tu change la fréquences d'image ou la taille de l'image?
VirtualDub est incontournable
+1 et surtout très utiles pour toutes sortes de choses !!

Hearts_006
Daisuki
Daisuki

Masculin
Nombre de messages : 348
Age : 24
Date d'inscription : 14/11/2007

Voir le profil de l'utilisateur http://www.dailymotion.com/hearts_006

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Kin le Mar 5 Aoû - 13:45

Je n'ai pas besoin de virtual dub avant mon montage, je fais déjà ma sélection d'image en notant les scènes qui m'intéresse puis je prend mon sony vegas et le tour est jouer. La fréquance d'image et le format d'image se change lors de l'enregistrement du projet ou lors de l'ouverture d'un nouveau projet.

Ensuite, si la qualité ou si quelconque problème s'est glissé je les règles avec virtual dub, j'encode et voilà... mais je n'utilise jamais virtual dub avant mon montage... j'estime que dans mon cas c'est une perte de temps. ciel

_________________



Avez-vous pris connaissance des règles du forum[/url]
>>My AnimeList<<
->Signé la fille heureuse ^^

Kin
Kazoku
Kazoku

Féminin
Nombre de messages : 1553
Age : 27
Date d'inscription : 28/08/2007

Voir le profil de l'utilisateur http://totalteamtournament.tk

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Ryuuku le Mer 6 Aoû - 12:29

Sous Vegas tu peut modif la fréquences d'image de tes rushes ?
Ensuite pour la taille de l'image, je ne pense pas que Vegas soit approprier pour ça

Ensuite, c'est toujours mieux de travailler sur des rushes homogène(même codecs et conteneur.)

Je travail sous Première, je connais pas Vegas ^^"

Ryuuku
Shingao
Shingao

Masculin
Nombre de messages : 49
Date d'inscription : 26/12/2007

Voir le profil de l'utilisateur http://kaijuku-studio.over-blog.com/

Revenir en haut Aller en bas

Re: [résolu].AVI ne marche pas avec Sony Vegas

Message par Contenu sponsorisé Aujourd'hui à 11:07


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum